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RADIOPRO DISPATCH OVERVIEW  
RadioPro Dispatch is a Windows® based console solution for applications requiring connection to many MOTOTRBO 
or NEXEDGE digital talk groups or analog channels. It is designed with an intuitive user interface to minimize learning 
time and maximize a user’s efficiency. A host of accessories are available to implement an enterprise solution; including 
desk microphones, headsets, footswitches, and touch screens – all with PTT capabilities. Depending on the license 
purchased, features of RadioPro Dispatch may include: 

• Voice dispatching for 1 to 50 digital talk groups or analog channels 
• GPS mapping of radio subscriber units 
• Text messaging 
• Voice and event logging and playback 
• Telemetry 

A system may have a mixture of Dispatch, Solo, and Talk Clients running on PCs, as well as Talk for Mobile apps running 
on iOS and Android devices.  Dispatch, Solo, Talk, and Talk for Mobile apps can be centrally located or scattered among 
different locations.  
One or more IP Gateways interface the radio system to an IP network, ensuring easy wide-area deployment without 
configuring server PCs.  One IP Gateway is required for each digital talk group or analog channel to be communicated 
with simultaneously.  The IP Gateways and control station radios can be centrally located or scattered among different 
locations.  
 
 

DEMO RADIO SYSTEM 
A demo radio system is installed at our Cincinnati location and is depicted below.  Any software that is downloaded 
from our site will be configured to communicate with this demo radio system.  A user can then communicate with us 
using one of the applications mentioned above. 
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QUICK START 
Use the following steps to quickly download and install RadioPro Dispatch client software for demonstration purposes. 
Once installed, the RadioPro Dispatch client software will be preconfigured to communicate with our demo radio 
system in Cincinnati Ohio.  A small number of steps will be required to make the RadioPro Dispatch client fully 
functional on your Windows® PC or notebook. 
 
1. Download the RadioPro demo client using the following link: 

http://ctiproducts.com/SoftwareDownloads/RadioPro/RadioPro_Dispatch_v8.exe 
 

2. Install the RadioPro Dispatch client by running the file downloaded in Step 1. 
a. Choose the appropriate language when the Select Language window is displayed, and then click the OK 

button. 
b. Choose defaults for all other prompts. 

 
3. The RadioPro Dispatch client must have the Run as Administrator parameter enabled. For Windows 8 and 10, 

use the following steps: 
a. Right-click on the RadioPro Dispatch icon on the desktop, then click Properties from the menu. 
b. On the Shortcut tab, click the Advanced button, place a check in the box for Run as administrator 

and then click the OK button on this Advanced Properties window. 
c. Finally, click the OK button at the bottom of the RadioPro Dispatch Properties window. 

 
4. Run the RadioPro Dispatch client by double-clicking the icon on the Windows desktop. 

 
5. When the Import License window is displayed, click Start demo 

mode as shown at right. 
 
 
 

6. On the Choose a demo window, choose All features to be able to 
experience both Voice and GPS/AVL capabilities. 
 
A typical startup screen will appear as shown below.  Four channels will appear in the Radio Controller tab named 
“Voice – Expanded”.  Another tab named “Voice – Simple” shows the same four channels, but with less 
features. 
This main window can later be customized to show or hide any of the listed panels, reposition panels, or even 

Subscribers List 
 
 
 

Radio Controller 
Tabs for Voice 

Channels 
 
 
 

Recent History & 
Geo-fence Alerts 

Tabs 
 
 

PTT for Private 
Calls 

Toolbar 
 
Map Tabs 
 
Text Messaging & 
Missed Calls 
Tabs 
 
PTT for Group Calls 

http://ctiproducts.com/SoftwareDownloads/RadioPro/RadioPro_Dispatch_v8.exe
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undock certain panels to another monitor.   
 

7. Configure audio input (microphone or headset) and output (speakers or headset) devices to allow communication 
with other demo users and CTI Products.  If using a notebook, the internal microphone and speakers may be used.  
If better sound quality is desired, plug in a USB microphone or headset before performing the following steps. 

a. Change to Edit mode:  File > Edit 
b. Open the Devices tab of the Audio Configuration window:  

Options > Audio Presets > Configure > Devices 
The window at right will be displayed. 
 
 

c. For the Default preset, choose a microphone from the Mic In 
drop-down list.  

d. In addition, choose an output device from the drop-down lists 
for Select Out, Unselect Out, and Intercom Out.  For 
demo purposes, a common device should be selected for all 
three. 

e. Click the Save button. 
 

8. Voice recording/playback can be configured if a secondary storage device is available.  Note that the C:\ (operating 
system) partition cannot be used as a target for recordings.  Viable options for storing recordings are a 2nd disk or 
partition on the local PC, or a network location. For demonstration purposes only, a USB thumb drive may be used.  
Use the follow steps to configure a recording destination: 

a. If not already in Edit mode, change to Edit mode:  File > Edit 
b. Open the History Logging page of the Dispatch Settings window: 

Options > Dispatch Settings > History Logging 

c. Place a check mark in the Enable logging of events and audio box, click the  button to select a 
storage location, and then click the Apply button. 
 

9. Change to Lock mode and save the configuration:  File > Lock 
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WHAT’S WHAT? 

Main Toolbar 
The Main Toolbar on the main window contains tools for Audio levels, as well as standard and custom buttons as 
described below.  

Audio Controls 
Initial Settings 
Use the audio sliders on the Main Toolbar to adjust audio levels for Mic transmit audio, 
Select receive audio and Unselect receive audio.   A VU meter is located next to the Mic 
audio slider to visually determine the loudness of outgoing transmissions.  
Begin by selecting an Audio Preset from the Options Menu.  Audio Presets may be 
configured by the System Administrator for various audio devices including speakers, 
microphones, and headsets.  A “default” preset uses the PCs default selection for 
microphone and speakers.  
Make initial volume settings as follows: 

• In the Main Toolbar, adjust the Mic and Select sliders to 100%, and the Unselect slider to 
50%. 

• In each Radio Controller, click on the speaker tool, and adjust the 
slider to 100%. 

• If desk speakers are installed for receive audio, use the control knob on 
the desk speakers to adjust the overall speaker volume to 50%.   

 
 

Mic Audio Transmit Slider and VU Meter 
Various microphones and headsets may be connected to the Dispatch PC for transmitting audio.  Only one active device 
can be used at any given time, determined by the selection in Options . . . Audio Presets. 
While clicking on a PTT button, speak into the microphone or headset and view the microphone audio level displayed on 
the VU meter (located on the Main Toolbar next to the Mic slider).  For optimum sound level, the meter should reach 
into the yellow area 10-50% of the duration.  The red area indicates clipping and distortion, and should be avoided.  To 
adjust Mic volume level, click and drag the slider to the desired level.   
If a headset is being used, it may also have a volume adjustment. 

System Administrator Adjustment 
If a wider range of adjustment is needed, the System Administrator can adjust 
the microphone transmit audio level by right-clicking the speaker tool in the 
Windows system tray to display the Operating System Volume Mixer.   

• For Windows 8 and Windows 7, choose Recording Devices from the drop-down list.  On the 
Recording tab, double-click the appropriate microphone, and then adjust the slider on the Levels 
tab. 

• For Windows XP, choose Open Volume Control.  In the Master Volume window, choose 
Properties from the Options menu.  In the Mixer Device list, select the appropriate 
microphone, and then click the OK button.  Adjust the slider to 100%. 
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Select and Unselect Audio Sliders 
One or more Radio Controllers can be “Selected” to have their audio received at the “Select” audio level, determined by 
the Select volume slider that is located in the Main Toolbar. 

To adjust Select or Unselect volume levels, click and drag the slider to the desired level.  Typically, the Select audio 
will be set at 100%, and the Unselect audio will be set at a value less than 100%. 
There are various ways to adjust incoming volume: 

• For any Radio Controller, click on the speaker tool    in the Radio Controller window 
header to show the volume slider for this radio channel.  Click and drag the slider to the desired 
level.  Double-click the speaker tool to toggle between mute and un-mute states. 

• To adjust “Select” and “Unselect” volume levels, use the Select or Unselect volume sliders on 
the Main Toolbar.  Click and drag the slider to the desired level. 

• If desk speakers are installed, use the Volume knob to adjust the speaker volume. 

System Administrator Adjustment 
If a wider range of adjustment is needed, the System Administrator can adjust the overall speaker volume by right-clicking 
the speaker tool in the Windows system tray, then clicking on Playback 
Devices to display the Operating System Volume Mixer.  The volume sliders 
should normally be set to 100%.   
 
 

Custom Action Buttons 
The Main Toolbar can hold toolbar buttons that have been configured by your System Administrator.  Toolbar 
buttons can be defined for a wide range of actions and will have custom labels. A few of the more common 
uses for toolbar buttons are described below. 

Call Selected 
A toolbar button may be configured to make a call to one or more “Selected” Talk Groups.  “Select” a single 
Talk Group by clicking on the header portion of the Radio Controller.  “Select” multiple Talk Groups by 
holding down the Ctrl key on the keyboard, and clicking on the header portion of various Radio Controllers.  
(Note that the Radio Controller header will be shaded yellow when “Selected”.)  
To make a voice call to the “Selected” channel(s), click and hold the Call Selected toolbar button while speaking into 
the microphone.  If a touch-screen is installed, this can also be done by touching and holding the button on the touch 
screen.  In addition, a pushbutton on a desk microphone or footswitch may have been configured to activate the “Call 
Selected” function.  

All Call 
A toolbar button may be configured to make a call to all radio subscribers in the radio system.  To initiate an 
All Call to every subscriber in the radio system, click and hold the All Call toolbar button while speaking into 
a microphone or headset.  All Call voice messages are queued in memory, and then sent when a channel is clear.  
This ensures that every subscriber receives the entire message. If a touch-screen is installed, this can also be 
done by touching and holding the button on the touch screen.   

All Emergency  
A toolbar button may be configured to activate the emergency tone on each radio in the system.   
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Quick Map, Archive, and Reports Toolbar Buttons 
The Map Toolbar contains buttons for Quick Map, Archive, and Reports.  Clicking one 
of these buttons will open a window to view information for those functions.  The Archive 
and Reports buttons may be grayed out and unavailable if History Logging has not been 
configured. See later in this document for details on these buttons. 

Disk Storage Caution Symbol 
RadioPro Dispatch continuously calculates the remaining amount of storage on the hard disk partition specified 
by the System Administrator for logging of Voice files, Text Messages, and other radio system events.  If less 
than two weeks of storage remains on the hard disk partition, a caution symbol will be displayed on the right side 
of the Main Toolbar.  If the hard disk partition becomes full, logging will no longer take place.  To allow 
continued logging, the System Administrator must remove unwanted files, or transfer them to permanent storage media. 

Emergency Events  
Indicators 
When an emergency is initiated from a subscriber, the following indications help to quickly identify the channel and 
subscriber: 

• An Emergency Notification Tool is placed in the Main Toolbar.  This tool can be used to respond 
to the radio user that initiated the emergency.  It is also used to clear the emergency.  

• A red emergency icon  is visible in the Subscribers Window, next to the subscriber who 
initiated the emergency. 

• An audio alarm signal is activated. 

Operation 
The following actions can be used to acknowledge an emergency condition by clicking on the emergency tool being 
displayed in the Main Toolbar: 

• PTT – The top portion of the Emergency Notification Tool in the Main Toolbar can be used as a 
PTT to return a private call to the radio user that initiated the emergency.  Clicking on this button 
will silence the audio alarm signal for this emergency, and then place a private call to the radio 
that initiated the emergency.  

• Options – The bottom portion of the Emergency Notification Tool can be used to 
remove the visual and audio indicators for this emergency.  

Clearing an Emergency State of a Control Station Radio 
The System Administrator can configure the way in which an emergency state is cleared in the Control 
Station radio.  One option will clear the emergency state when Remove is selected from the emergency 
drop-down list as shown above. 
Another method requires that the Control Station radio be manually reset after an Emergency has been Removed 
(cleared). This is accomplished by using the following steps: 
1. From the Options menu, choose Manage Devices. 
2. Right-click the radio where the emergency state must be cleared, and then choose Restart Radio. 
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Voice Tab(s) 
Voice tabs hold Radio Controllers and are customized by your System 
Administrator to show optional features such as radio programmable 
buttons and status information. Radio Controllers can also be customized 
with border colors to help organize and highlight certain radio Talk 
Groups. 
 
 
 
 

Making a Voice Call to a Talk Group 
To initiate a voice call to an entire radio Talk Group, use the PTT button on a Radio Controller 
Window. Use the PC’s mouse to click and hold the PPT while speaking into a microphone or 
headset.  If a touch-screen is installed, touch and hold the PTT.  In addition, a PTT pushbutton 
on a desk microphone or footswitch may have been configured to activate a call to a particular 
Talk Group. 

Transmit Indicators 
When a PTT is activated on a Radio Controller, the following indications are visible: 

• The PTT button background color changes to red. 

• The Transmitting icon  is displayed. 

• The icon for either a private call    or group call    is displayed. 
• Text is displayed to indicate the Radio ID or Group ID as well as the alias name 

of the subscriber or group. 

Adjusting Transmit Volume 
Use the Mic audio slider on the Main Toolbar to adjust the transmitted audio.  A VU 
meter is located next to the Mic audio slider to visually determine the loudness of outgoing 
transmissions.  

Patching 
If enabled by the System Administrator, the Patch button will be added to the header of the 
Radio Controller, enabling the creation of a patch between a pair of Talk Groups.  When a patch 
is created, transmit and receive voice traffic will be shared by both Talk Groups.  In addition, 
a voice call placed by the dispatcher to one of the patched Talk Groups will be heard by both 
Talk Groups in the patch. 

To create a patch, click the   button (until it is highlighted as shown at right) on the two 
Radio Controllers that are to be patched together.  Patching is limited to a single pair of Talk Groups for the entire 
RadioPro system.   
If this option is enabled for Radio Controllers on other Dispatch clients, patch status will be displayed on these other 
clients.  
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Receiving a Call 
Adjusting the Receive Volume 
Click the speaker tool in the header portion of the Radio Controller to make an adjustment to 
the receive-audio level for a Talk Group.  Double-click the speaker tool to switch the audio 
level between muted and un-muted. 

Receive Indicators 
When a call is received, the Radio Controller will indicate the following:  

• The Receiving icon   is displayed. 

• The icon for either a private call    or group call    is displayed. 
• Text is displayed to indicate the Radio ID or Group ID as well as the alias name 

of the subscriber or group. 

Connection Status Indicators 
Radio Disconnected 
When an IP Gateway cannot communicate with the connected Control Station radio, the Radio 
Controller background is shaded dark gray, and “Radio Disconnected” is displayed. 
 
 

Can’t Connect to Gateway 
When the RadioPro Dispatch client cannot communicate with the connected IP Gateway, the 
Radio Controller background is shaded dark gray, and “Can’t connect to Gateway” is displayed. 
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Subscribers Panel 
The Subscribers panel lists radio subscriber and subscriber groups.  In 
addition to the Radio ID, the list may also contain alias names for radio 
subscribers.   
The Subscribers tab may also contain buttons to perform specific 
functions as described below.   
 
 
 

Making a Group or Private Call 
To initiate a group or private voice call using the Subscribers tab, select a Group or Private 
subscriber, and then click and hold the PTT button at the bottom of this window while speaking 
into a microphone or headset.  Alternatively, if a touch-screen is installed, touch and hold the 
PTT button on the screen.  
 
 
 

Sorting the Subscriber List 

Click the    tool near the top of the Subscribers tab to sort the subscriber list numerically 

by Radio ID.  Click it again to sort in reverse order.  Note that the button changes to   
and indicates a reverse order sort.   

Click the    button to show a list of sorting options; “Sort by ID” and “Sort by Name”.  

When “Sort by Name” is selected, the sort button changes to  , or   for reverse sorting. 
 

 

Searching for a Subscriber 

Click the    tool near the top of the Subscribers tab to show the Search box.  Type 

characters in the Search box for a subscriber radio ID or an alias name.  Click the    tool 
to clear the typed characters from the Search box. 
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Subscriber Action Buttons 
Additional subscriber actions are available at the bottom of the Subscribers tab, including the following. 

GPS Locate 
Click the GPS Locate button to locate the selected subscriber.  After clicking 
this button, the Quick Map icon on the Map Toolbar will display a count-
down to locate the radio subscriber.  If a GPS response message is received 

from the subscriber radio, the Quick Map window will open, and the subscriber will be positioned at the 
center of the map.   

Radio Check 
Click the Radio Check button to determine if a radio is 
accessible, and the talk group or channel currently being 
used. A Check Radio window will be displayed to 

indicate the subscriber’s availability. 

Call Alert 
Click the Call Alert button to activate the alert tone on a subscriber radio.  The alert tone 
will sound on the subscriber radio until the user responds to it. 
 

Remote Monitor 
Click the Remote Monitor button to remotely key-up a subscriber radio.  This function 
must be enabled in the subscriber radio to allow this function.  If function is enabled, the 
radio will key-up for a period of time configured in the radio. 

Remote Enable and Disable 
Click the Remote Disable button to power down a subscriber radio and cause it to be 
unable to power up.  Click the Remote Enable button to remove this restriction for a 
subscriber radio. 
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Missed Calls Panel 
The Missed Calls panel will display a list of incoming private calls that 
have not been responded to from the Dispatcher with a return private call.  
When a private call is made from the Dispatcher to a subscriber in this list, 
the subscriber will be removed from the list. 
Additional functions are available from the Missed Calls panel: 

• To cancel a missed call that is listed, select a subscriber 
from the Missed Calls list and then click the Cancel 
Missed Call button. 

• To play the last incoming audio from a subscriber, select a 
subscriber from the Missed Calls list and then click the Play Audio button. 

• To return a private call to a subscriber, select the subscriber from the Missed Calls list and then click the 
Call button. 

 

Recent History Panel 
The Recent History panel includes the most recent events of the radio system, 
including voice calls, text messages, call alerts, and emergencies. The number 
of events displayed in this window can be configured by your System 
Administrator, between 1 and 500. 

• To replay audio, click a voice event (indicated by a speaker tool), 

and then click the Play  button at the top of this window.  If 

the Play button    and the Note button   are grayed-out, 
the selected audio event has not been logged to the hard disk 
because History Logging has not been configured.  In this case, the System Administrator must configure 
History Logging using the Dispatch Settings window, found in the Options menu.  
An alternative method for replaying audio is to double-click a voice event that appears in the Recent 
History tab.    

• Add a note to an event by clicking the   button to open the Note window.  Only the last note added 
for an event will be displayed in the Recent History window. 

• The events in the Recent History tab can be sorted by clicking on one of the headings. 
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GPS Map Tab(s) 
GPS map tabs are configured during installation and occupy a space on the desktop determined by the System 
Administrator.  They can be configured to be docked to the Main Window using tabs or can be configured to be un-
docked in separate windows. The GPS map tab shown below shows the following features: 

• Geo-fence – “Polygon 1” outlined in green is a geo-fence that defines the city limits. 
• Geo-fence – “Route 1” outlined in pink is a geo-fence that defines a route. 
• Location – A green circle denotes the current location for radio subscriber 9083. 
• Trail Crumbs – The blue line is the route taken by this subscriber.  Hover the mouse over any grey circle 

on this route to display the date and time that this subscriber was at this location. 
• Subscriber Status Bar – Information is displayed at the bottom of the GPS map tab for the selected 

subscriber including current speed (or duration of stop), street address, and time since last GPS update. 

 

Selected Subscriber 
One subscriber may be “Selected” by clicking on its label.  When a subscriber is “Selected”, its label (including radio ID 
or alias name) will be emphasized, and the following actions are available: 

• Make a Private call to the subscriber. (See PTT Tool below.)  
• Send a Private Text Message to the subscriber/ (See Text Messaging Tool below.) 
• View the Snap-to-Road route traveled by the subscriber.  
• View Time-stamp at a location and Speed of Subscriber by hovering over any Trail Crumb. 
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Subscriber Details 
Select a subscriber, either by clicking a subscriber icon on the map or by choosing a subscriber in the Subscribers panel. 
Note that the current position of the selected subscriber is a green circle to indicate movement, or a red stop sign to indicate 
stopped. Notice that Trail Crumbs are shown for this selected subscriber for the last 30 minutes. (This time is configurable 
by the System Administrator using the Edit mode.) Hover over any waypoint (grey circle) on a subscriber’s route to show 
date, time, and speed at this point. 
View detailed information for this subscriber in the Subscriber Status Bar located at the bottom of the map.  Information 
will include street address, rate of travel (or stopped time), and time since last GPS update. 

Click the  icon to open Google Street View to see the features that a subscriber could see at this location. 

Click the  icon to copy the information in the Subscriber Status Bar to the Windows Clipboard.  This information 
may then be pasted into other applications, such as email, text messaging, and Microsoft Office. 
 

Subscriber Actions 
Select a Subscriber 
Select a subscriber, either by clicking on an icon on the map or a subscriber in the Subscribers panel. 

Make a Private Call 
Use the PTT button at the bottom of the Subscribers panel to make a private call to this subscriber. 

Send a Text Message 
While a subscriber is selected, the Messages panel can be used to send a private text message to this selected subscriber. 
 

Map Toolbar buttons 
Subscriber Visibility Button 

Click the Visibility  button to select which subscribers should be visible on the 
selected map.  A window will be displayed that looks very similar to the Subscribers 
tab.  However, the Visible Subscribers window adds control for visibility.  Visibility 
may be toggled on and off individually by clicking a subscriber’s visibility icon 
as shown at right, or as a group by clicking the icon for that group. Three versions of 
this symbol will indicate visiblity as indicated below: 

Center (Subscribers on Map) Button 

Click the Center  button to zoom and reposition the map in order to show all visible subscribers on the selected 
map. 

Symbol Groups Subscribers 

 All members are 
visible 

Subscriber is visible 

 Some members 
are visible 

 

 No members are 
visible 

Subscriber is not visible 
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Follow (the Visible Subscribers) Button 

Click the Follow  button to keep the selected subscriber centered in the selected map. 

Map Presets Button 

Click the top portion of the Map Presets  button to return the selected map to the indicated preset as configured 
by the System Administrator.  
Click the arrow on the lower portion of this button to list other presets that have been configured by the 
System Administrator.  Click on one of the items in the list to switch the selected map to a new preset. 
 
 
 

Map Type Button 

Click the Map Type  button to list Map Types that have been enabled by the System Administrator.  
 
 

More Map Features 
Right-click a point on the GPS map to display the menu shown at right. 
 
 

Place Markers 
Choose Add Place Marker to add a marker to the map.  Using the Add Place Marker 
window, customize the marker for marker Display Name, Radius, and color.  A 
marker with the chosen parameters will be shown on the GPS map. 
Choose Clear Place Markers to remove all Place Markers from this GPS map. 
 
 

Quick Reports 
When a subscriber is selected, choose Quick Reports to show the menu 
options for reports for this subscriber.  Available reports include Position 
Report and Stopped Report. 
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Quick Map  

Click the Quick Map button    on the Main Toolbar to open the Quick Map GPS window. An example Quick Map 
is shown below. 

 

Quick Map Toolbar 
The Quick Map Toolbar contains tools for Zooming, Map Type, Map Presets, GPS Locate, Text Messaging, and PTT. 

Zoom Tools 
Use the Zoom In and Zoom Out tools, or 
optionally, use the mouse scroll wheel for 
zooming.  

Map Type Tool 
Your System Administrator may have configured 
optional Map Types to be available.  Click this tool 
to display these optional Map Types including 
Roads, Satellite, and Hybrid. 

Map Presets Tool 
Your System Administrator may have configured 
optional Map Presets in order to quickly jump to 
various geographic locations with a predetermined 
zoom setting.  Multiple Map Presets may be 
configured. 

GPS Locate Tool 

This tool duplicates the function of the GPS 
Locate button located in the Subscribers tab.  
Before clicking this tool, select a Subscriber from 
the Subscriber List.  Click the GPS Locate button to locate the selected subscriber.  After clicking this button, the GPS 
Locate tool will change to the Locating tool, with information relating to the selected subscriber. When the subscriber 
is located, the GPS window will open, and the subscriber will be positioned at the center of the GPS map.   

Selected 
Subscriber 

 
 
 
 
 
 

Unselected 
Subscriber 

 

Quick Map 
Tool Bar 
 
 
 
 
 
 
 
 
 
 
 
Geo-fence 
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Text Messaging Tool 
Use this tool to send a text message to the 
subscriber selected on either the GPS Map 
Window, or in the Subscribers tab.  After 
clicking this tool, the Send Text Message 
window will be displayed as shown at right. 
 

PTT Tool 
Use this tool to make a private call to the subscriber 
selected on either the GPS Map Window, or in 
the Subscribers tab. Click and hold this tool for 
the duration of the call. 
 
 
 

  



RadioPro Dispatch  User Guide 

 21  

Geo-fence Alerts Panel 
One or more Geo-fences may exist in order to check various conditions of radio subscribers.  One or more conditions may 
exist for each geo-fence.  The conditions can apply to “All Subscribers” or “Specific Subscribers”.  When a Geo-fence 
condition is met for a radio subscriber, an event is logged in the database.  In addition, Geo-fence conditions that are true 
are listed in the Geo-Fence Alerts panel.  A typical listing of Geo-fence Alerts is shown below. 
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Messages Panel 
Use the Messages panel to send and receive text messages between this PC and a radio users.  It is designed to function 
similar to messaging found on a smart mobile device.  Two views are available. 

Main Message View 
Main Message View is the default view and shows the last conversation for each radio subscriber, with the most current 
conversation at the top.   

A conversation can be started by clicking the  button.  In the New 
Text Message box, choose one or more recipients, and choose an option for 
When to send from the drop-down list.  Finally, type the message, and then 
click the  button.  The new message will be displayed in the Main 
Message View as a conversation. Message status displayed along with the 
message include: 

• Sending 
• Pending 
• No acknowledgement 

A message that was sent successfully will display the elapsed time from being 
sent. 

Conversation View 
Click one of the conversations on the Main Message View to see the details of a Conversation.  
In the Conversation View, all messages with the selected radio or radio group will be displayed, 
along with status information for each message.  

Use the  button to go back to the Main Message View. 
To add a reply to this conversion, type the reply into the Enter Message text box, and then press 

the  button. 
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Menus 

File Menu 
Change User 
Click on Change User to open the Login window, and allow another user to log into the 
system. 

Open 
Configuration files contain customized screen layouts that can be used for different users of the RadioPro Dispatch client 
software. Click on Open in the File menu to load a saved configuration file.   

Edit 
The Edit menu item is used by the System Administrator to customize the operation and screen layout of the RadioPro 
Dispatch client software. 

Exit 
Click on Exit in the File menu to exit the RadioPro Dispatch client. 

Options Menu 
Manage Devices 
The Manage Devices window displays the status of 
connections to radio resources.  The settings in this 
window can be altered only by the System Administrator.   

Status Table 
Table headings in the Manage Devices window are 
defined as follows: 

Address 
IP Address assigned to IP Gateway, and Port Number. 

Name 
Name assigned to IP Gateway. 

Gateway Status 
Indicates “Connected” and firmware version of IP Gateway, or “Not Connected”. 

Radio Status 
Indicates firmware version of Radio if connected, or “Not Connected”. 

Date / Time 
Date and Time being used by IP Gateway. 

Record Option 
When checked, allows logging of audio to the database. 

Audio Option 
When checked, allows audio to be heard for this IP Gateway. 

Text Option 
When checked, this option allows text messaging for this IP Gateway. 
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Actions 
The following actions are available by right-clicking on an entry in the Status Table. 

• Restart Radio will restart the Control Station radio connected to the selected IP Gateway 
• Restart Gateway will restart the selected IP Gateway.  The Gateway Status will be indicated as “Not 

Connected” for approximately two minutes.  Following this period of restarting, verify that the IP 
Gateway and Radio indicate a proper connection status. 

System Problems Box 

The System Problems box at the bottom of the window will describe current system faults, such as unconnected Radio 
Resources and License limits. 

Audio Presets 
Audio Presets may be configured by the System Administrator for various audio devices including speakers, 
microphones, and headsets.  A “default” preset uses the PCs default selection for microphone and speakers.  All configured 
Audio Presets will be listed, with the selected preset indicated with a check mark. 

Update License 
When not in Edit mode, the Update License window can be viewed, but cannot be altered.   
To export the license file for archiving to another location, click the Export button, and 
then choose a file name and location.  
 
 

Contacts 
Click on Contacts from the Options menu to open the Subscriber Contacts window.  This window can be used to 
add, delete, or edit alias names and other information related to a Radio ID. It can also be used to create groups of radio 
subscribers for better organization within the Subscribers window. This information will be displayed in the Subscribers 
tab. 

Editing the Contacts List 

Use the right side of the Subscriber Contacts window to make 

changes to contacts.  Click the  button to add a contact to the 

list. Click the    button to delete a contact from the list. This 
information will be displayed in the Subscribers tab. 
 
 
Table headings in this window are defined as follows: 

ID 
Subscriber Radio ID (digital channel) or MDC code (analog channel) 

Type 
Subscriber type:  Digital Group, Digital Private, MDC Group (analog channel), or MDC Private (analog 
channel). 

Alias 
Alias name associated with a Subscriber Radio ID 

Assigned Channel 
“Automatic” (default normal mode) allows the system to dynamically assign an IP address of a Radio 
Resource.  Alternately, a Radio Resource may be permanently assigned to this Subscriber Radio ID using 
an IP Address and Port Number. 
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Managing Groups 

Use the left side of the Subscriber Contacts window to make 

changes to Groups.  Click the  button to add a new Group. 

Click the    button to delete a Group.  Click the   button to 
edit a group’s name.  This information will be displayed in the 
Subscribers tab. 
 
 

Saving the Contacts List 

Click the Save button to save changes to the Contacts and Groups.  Changes will be saved to a file named: 
   aliasTable.csv 
This CSV (Comma Separated Values) file can be viewed and edited 
directly using Microsoft Excel by using the link at the bottom left 
corner of the Subscriber Contacts window.  When saving this file 
from Microsoft Excel, be certain to save it as a CSV file. 
 
 
 
 
 
 
 
 

Help Menu 
About 
Click on About in the Help menu to display Part Number and Version of the RadioPro Dispatch client. 

Remote Support 
If difficulties are experienced with RadioPro Dispatch and the console PC has Internet access, use this option to assist our 
Technical Support department in remotely logging into the PC. 

Logs 
This feature is used by CTI personnel only. 

ARS / GPS Events 
This feature is used by CTI personnel only. 
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Archive Viewer 
The Archive Viewer may be opened using either of the following methods: 

• To open the embedded version of the Archive Viewer from RadioPro Dispatch client, click the Archive 

tool    on the Map Toolbar.   
• During installation of RadioPro Dispatch, the stand-alone ArchiveViewer.exe is copied to the installation 

folder.  
From the folder: C:\Program Files (x86)\RadioPro\  
copy the file named: ArchiveViewer.exe 
to a PC that requires access to the RadioPro database. 

 
The Archive Viewer has major sections indicated below; Search Filters, Search Results, Event Detail, and Page 
Navigation Bar. 

 

Search Filters Area 
The Search Filters Area of the Archive Viewer Window allows very flexible searching of the database and display of 
the search results using the features described below. 

Quick Filter Bar 
The Quick Filter Bar contains tools to easily find archive events based on day, time, user, radio channel, or event type. 

Preset Time Intervals 
The list of Preset Time Intervals allows 
various selections such as “Today”, 
“Yesterday”, “This Week”, “Last Week” 
and others.  To specify a Preset Time 

Interval, click the   button, and then choose an interval from the drop-down list 

Search Filters 
 
 
 
 
 

Search Results 
 
 
 
 
 
 
 

Event Detail 
 
 
 

Page Navigation Bar 
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Custom Time Interval 
Custom Start Time and End Time may be 
specified for time periods that are not in the 
Preset Time Intervals list.  To specify a 

Custom Time Interval, click the   
button, choose Custom Interval from the drop-down list, and then complete the Start Time and End Time fields. 

Event Type(s) 
One or more Event Types may be selected 
as part of the search criteria.  Click the All 
button to quickly select all event types.  If a 
search is performed with no Event Type selected, the search will include all Event Types. 
Click the Notes Only button to search only for events that have Notes attached to them.  Notes are attached to an event 

by clicking the Note button    on the Recent History tab. 

Custom Search Criteria 
Use the Custom Search Criteria box to enter 
specific details about the events to be found, 
such as Radio ID, User Alias Name, IP 
Gateway Name, Channel, and Zone.  
Separate each search detail with a space. 
Before clicking on the Search button, choose “Any Terms” or “All Terms”. 

Search Button 
Click the Search button to perform a search 
for all parameters selected in the Search 
Filter Area. 
 

Search Results Area 
The Search Results Area will display the 
records that match the search criteria 
specified in the Search Filters Area. The 
various sections of the Search Results Area 
are described below.  

Records Found 
This parameter displays the number of Records Found that match the search criteria. 

Search Target Date 
This parameter displays the Date for the Records displayed. 

Records Found List 
This section lists the records that match the search criteria. 

Event Detail Area 
The Event Detail Area lists specifics about the event that is selected in the Search Results Area, and will change depending 
if the selected event is a Voice Recording, Subscriber GPS Location, Text Message, or Geo-fence Event. 

Voice Recording Detail 
If the selected event is a Voice Recording, 
the Voice Play Tool will be displayed.  
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Click the Play Button    to begin the playback of the selected Voice Recording.  Click the Speaker Button    to 
display the Audio Playback Level slider. 

Subscriber GPS Location Detail 
If the selected event is a Subscriber GPS 
Location, a Map Toolbar will include 
Zoom Tools, Map Type Tool, and Map 
Presets Tool.  In addition, a map will display 
subscriber details and location for the 
archived event. 
 

Page Navigation Area 
Click  or  to view 
the previous or next page of events, or 
click on a number to view that page.  
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WHAT IF . . .  
What if One Radio Controller is Grayed-out? 
Example Screenshot 

  
Significance 
When one Radio Controller is darkened as indicated above, it could mean any of the following: 

• The network connection between the PC and the IP Gateway has been lost, indicated by “Can’t connect to 
Gateway”. 

• The IP Gateway is either turned off or is in the process of rebooting. 
• The Control Station radio is either disconnected from the IP Gateway, is turned off, or is in the process of 

rebooting, indicated by “Radio Disconnected”. 

Details 
Further detail about the connection to an IP Gateway is available by using the information in the Manage Devices 
window as follows: 

o From the Options menu, choose Manage Devices. 
o In the Manage Devices window shown below, the Gateway Status will be indicated either as 

Connected or Not Connected.  In addition, the Ratio Status will be indicated as either “Connected” 
when its version is displayed, or Radio not connected. 

 

Corrective Actions 
Gateway Status is “Connected” and Radio Version is “Radio not connected” 

• Verify that the Control Station radio is powered on. 

One Radio Controller 
is grayed-out and 
not connected 
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• Verify that the Control Station radio is physically connected to the IP Gateway using the supplied cable. 
• Verify that a programming cable is NOT connected to the front mic connector of the Control Station radio.  

If a programming cable is connected to the front mic connector, remove it, and then reboot the radio. 

Gateway Status is “Not Connected” and Radio Version is “Radio not connected” 
• Verify that power is connected to the IP Gateway. 
• Verify that the blue Power light on the front of the IP Gateway is illuminated. 
• Verify that the IP Gateway is accessible to the RadioPro software by using the Ping function from a 

Windows command prompt. 
• Look into the left-side vent holes of the IP Gateway and observe the red LED: 

o A non-blinking LED indicates that the IP Gateway has completed its rebooting sequence and is 
running normally. 

o A blinking LED indicates that the IP Gateway is rebooting.  Rebooting should be completed within 2 
minutes.  If rebooting is not completed within 2 minutes, return unit to CTI Products for repair. 

 

What if All Radio Controllers are Grayed-out? 
Example Screenshot 

  
Significance 
When all Radio Controllers are darkened as indicated above, it could mean any of the following: 

• Power has been removed from all IP Gateways. 
• The network connection between the PC and the IP Gateways has been lost. 
• A Software License is not installed.  

Corrective Actions 
Power has been removed from IP Gateways 

• Verify that the IP Gateways have power and are powered on. 

Network Connection has been Lost 
• Verify that the IP Gateways are accessible to the RadioPro software by using the Ping function from a 

Windows command prompt. 
• Verify that the IP Gateway is accessible to the RadioPro software by using the ICU.exe utility. 

Software License is not installed or is incorrect 
• Verify that a correct Software License is installed by using the following steps: 

All Radio Controllers 
are grayed-out and 
not connected 
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o From the Options menu, choose Update License. 
o In the Update License window, verify that Connections is correct for the number of Radio 

Controllers. 

What if the Transmit Error Window is displayed? 
Example Screenshot 

 
Significance 
The above window may be displayed when a PTT button is activated, and if the microphone selected for transmitting is 
not connected.  This can occur if a microphone has been disconnected from the Dispatch PC, or if a microphone has been 
replaced by another microphone. 

Corrective Actions 
Determine if a microphone is connected 

• Determine if the Windows operating system recognizes a microphone connected to the PC by using the 
following steps: 
o In the Windows System Tray located at the lower-right corner of the Windows screen, right-click on 

the  tool, and then choose Recording devices.  The following Sound Recording properties 
window will be displayed. 

o If the microphone does not appear in the above window, ensure that it is connected to the PC. 
o If the microphone appears in the above window, speak into the microphone and notice the response of 

the sound level indicator. The Sound Level Indicator should reach at least 50% with normal voice 
volume. 

Check Microphone Configuration in RadioPro Dispatch Client 
• With the microphone connected, it is possible that the configuration in the RadioPro Dispatch client is 

incorrect. Use the following steps to verify correct configuration: 
o From the Options menu, choose Audio Presets, and then verify that the correct preset is selected. 
o Retest the microphone function in RadioPro Dispatch.  If needed, ask the System Administrator to 

continue with the remaining steps. 
o From the File menu, choose Edit.   
o From the Options menu, choose Audio Presets, and then choose Config.   
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o Click on the Devices tab to display the following window. 

 
o In the Devices tab shown above, verify that the Mic In parameter is correct for the Preset being 

examined. 
o Click Save Settings to exit the Audio Configuration window. 
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FEATURE AVAILABILITY 
Motorola MOTOTRBO Systems 
Depending on MOTOTRBO System Type, some features may not be available.  Use the following table to determine if 
a feature discussed in this document is not available. 
 

 System Type 
 
Feature 

Analog 
 

Conv. 
Digital 

Cap + 
 

IP Site 
Connect 

Linked 
Cap + 

Connect 
Plus 

Voice Dispatch ü ü ü ü ü ü 
Text Messaging  ü ü ü ü  
GPS Mapping  ü ü ü ü  
ARS  ü ü ü ü  
Private Call  ü ü ü ü ü 
Remote Monitor  ü ü ü ü ü 
Remote 
Enable/Disable  ü ü ü ü ü 

 
 

Kenwood NEXEDGE Systems 
Depending on NEXEDGE System Type, some features may not be available.  Use the following table to determine if a 
feature discussed in this document is not available. 
 

    System Type 
 
Feature 

 
 

Analog 
 

Analog 
FleetSync 
(radio IDs) 

Digital 
NXDN 
(Conv.) 

Digital 
NXDN 

w/ call ack. 
 

NXDN 
& LTR 

Trunking 

NXDN 
Trunking 

(Mssg Trnkd) 

Voice Dispatch ü ü ü 2015 Q1 2015 Q1 2015 Q1 

Text Messaging  ü ü 2015 Q1 2015 Q1 2015 Q1 

GPS Mapping 2015 Q1 2015 Q1 2015 Q1 2015 Q1 2015 Q1 2015 Q1 

Status Updates  ü ü 2015 Q1 2015 Q1 2015 Q1 

Selective Calling  ü ü  2015 Q1  
Remote Monitor  ü ü 2015 Q1 2015 Q1 2015 Q1 

Remote 
Enable/Disable  ü ü 2015 Q1 2015 Q1 2015 Q1 
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Add Note Button, 9, 13, 15, 27 
Alias Name, 24, 27 
Alias Table, 25 
All-Call Tool Button, 9 
All-Emergency Button, 9 
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Archive Viewer Window, 26 
Assigned Channel, 24 
Audio Preset, 8, 24, 31 
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Call Alert Button, 14 
Call Select Tool Button, 9 
Change User, 23 
Connected, 23, 24, 29, 30 
Control Station Radio, 10 
CSV Format (comma separated values), 25 
Custom Time Interval, 27 

D 
Devices Tab, 32 
Dispatch Settings, 15 

E 
Emergency, 9, 10 
Event Types, 27 

Notes Only, 27 

G 
Geo-fence, 21, 27 
Geo-fences, 27 
GPS Locate Tool Button, 14, 19 
GPS Mapping, 19, 20 
Groups, 5, 9, 11, 24, 25 

I 
IP Gateway, 5, 12, 23, 24, 27, 29, 30 

L 
Levels Tab, 8 
License 

Export, 24 
Update, 24, 31 

Login, 23 
Logs, 25 

M 
Manage Devices Window, 10, 23, 29 
Map Presets Tool Button, 19, 28 
Map Type Tool Button, 19, 28 
Menu 

File, 23 
Help, 25 
Options, 8, 23 

O 
Overview, 5 

P 
Page Navigation Bar, 26 
Patch, 11 
Play Button, 28 
Pocket Mobile App, 5 
Preset Time Interval, 26, 27 
Private Call, 16 
PTT Tool Button, 16, 20 

Q 
Quick Filter Bar, 26 

R 
Radio Check Button, 14 
Radio Controller, 8, 9, 11, 12, 29, 30, 31 
Radio Disconnected, 12, 29 
Radio ID, 11, 12, 13, 24, 27 
Recent History tab, 15, 27 
Records Found, 27 
Remote Disable Button, 14 
Remote Enable Button, 14 
Remote Monitor Button, 14 
Reports, 10 
Restart Gateway, 24 
Restart Radio, 10, 24 

S 
Search Target Date, 27 
Show Console, 25 
Snap-to-Road Route, 16 
Sorting, 13 
Subscriber Contacts, 24, 25 
Subscriber List Sub-folder, 13, 19 
Subscribers tab, 13 
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T 
Text Messaging, 5, 19, 20 
Tool Bar, 8, 9, 10, 19, 26 
Tool Buttons, custom, 9, 10 
Toolbar, 8, 9, 10, 19, 26 
Toolbar Buttons, custom, 9, 10 
Transmit Error, 31 

V 
Version, 1, 25, 29, 30 
Voice and Event Logging, 5, 10, 15 
Volume Adjustments 

Receive, 12 
Select Receive, 8, 9 

Unselect Receive, 8, 9 

W 
Warning 

Disk Storage Caution, 10 

X 
XPR4550, 10 

Z 
Zoom, 19, 28 
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